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notes for the software product. We welcome user comments and reserve the right to revise this publication and/or
make improvements or changes to the products or programs described in this publication at any time, without notice.
The usage of any Epicor software shall be pursuant to an Epicor end user license agreement and the performance of
any consulting services by Epicor personnel shall be pursuant to Epicor's standard services terms and conditions. Usage
of the solution(s) described in this document with other Epicor software or third party products may require the purchase
of licenses for such other products. Where any software is expressed to be compliant with local laws or requirements
in this document, such compliance is not a warranty and is based solely on Epicor's current understanding of such laws
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Debit Note Processing Course

This course explains the setup considerations necessary to implement debit notes and how to process transactions
using debit notes.

Throughout the course, you will find hands-on workshops that guide you through the debit note process.

For purposes of this course, assume the role of the supplier.

Upon successful completion of this course, you will be able to:

• Create bank accounts that allow cash receipt entry groups to post with debit notes.

• Use the features and functions available when processing debit notes.

• Apply debit notes that are not specific to an invoice.

• Apply cash and a debit note to the same invoice.

• Create a separate debit note using Cash Receipt Entry.

• Use the reports and trackers that apply to debit notes.
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Before You Begin

Read this topic for information you should know in order to successfully complete this course.

Modules Licensing

The following modules must be licensed to complete all the workshops in this course:

• Accounts Receivable

• Customer Relationship Management

• Deferred Revenue

• Executive Dashboard

• General Ledger

• Multiple-Currency Management

• Order Management

Audience

Specific audiences will benefit from this course.

• AR Clerk

Prerequisites

To complete the workshops in this course, the necessary modules must be licensed and operating in your training
environment. For more information on the modules available, contact your Epicor Customer Account Manager.
It is also important you understand the prerequisite knowledge contained in other valuable courses.

• Foundations Agenda Courses on Epicor Learning Center - These courses describe logging in to Epicor
ERP, using menus and toolbars, working with Tree view and sheets. They give you a quick overview how to
enter data in Epicor ERP, use searches to find data and work with grids. The courses in this agenda teach you
to personalize your application, print forms and reports and use trackers to view information.

• Accounts Receivable Course - This course reviews the Accounts Receivable (AR) module's concepts and
reporting tools. Topics of discussion include maintenance program setup, various AR processes, and how to
recognize the impact these processes have on the general ledger (GL). Throughout the course, hands-on
workshops guide you through these topics.
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Environment Setup

The environment setup steps and potential workshop constraints must be reviewed in order to successfully
complete the workshops in this course.

Your Epicor training environment, in which the Epicor demonstration database is found, enables you to experience
Epicor functionality in action but does not affect data in your live, production environment.

The following steps must be taken to successfully complete the workshops in this course.

1. Verify the following or ask your system administrator to verify for you:

• Your Epicor training icon (or web address if you are using Epicor Web Access) points to your
Epicor training environment with the Epicor demonstration database installed. Do not complete
the course workshops in your live, production environment.

Note  It is recommended that multiple Epicor demonstration databases are installed. Contact
Support or Systems Consulting for billable assistance.

• The Epicor demonstration database is at the same version as the Epicor application. The
demonstration database is installed from the Epicor Administration Console using the "Add Demo
Database" command under Database Server. See Epicor ERP installation guides for details. If you are an
Epicor Cloud ERP customer (and have licensed embedded education), the demonstration database is
installed for you.

• Your system administrator restored (refreshed) the Epicor demonstration database prior to
starting this course. The Epicor demonstration database comes standard with parts, customers, sales
orders, and so on, already defined. If the Epicor demonstration database is shared with multiple users
(that is, the database is located on a server and users access the same data, much like your live, production
environment) and is not periodically refreshed, unexpected results can occur. For example, if a course
workshop requires you to ship a sales order that came standard in the Epicor demonstration database,
but a different user already completed this workshop and the Epicor demonstration database was not
restored (refreshed), then you will not be able to ship the sales order. If you are an Epicor Cloud ERP
customer see section below.

2. Log in to the training environment using the credentials manager/manager. If you are logged into your
training environment as a different user, from the Options menu, select Change User.

Important  When you log on for the first time, a message appears to inform you that your password
has expired. You will be prompted to set a new password. To set a new password, perform the
following steps:

1. Click Yes.

A Change Password window displays.

2. In the Current Password field, enter manager.

3. In the New password field, enter a new password. An example would be manager2.

4. In the Confirm new password field, re-enter the same password.

5. Click OK. The Change Password window closes and you are logged on with the manager user
ID.
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6. Record the new password. This is important as this will be the password everyone uses when
they log on with the manager ID until the database is refreshed.

3. From the Main menu, select the company Epicor Education (EPIC06).

4. From the Main menu, select the Main site.

Epicor Cloud ERP Specific Information

Note  If you are an Epicor Cloud ERP customer, then note the following about your Epicor-hosted education
company. All logins referenced in the course (such as manager, or epicor) should be changed to be the
<site ID>-. For example, if your site ID is 98315, then wherever you are instructed to use the login manager,
instead use 98315-manager. The password is 'Train18!'.

Note  To refresh your Epicor training data, enter a support ticket in EpicCare and include your site ID.

Workshop Constraints

Below is a list of workshops in this course that can be performed only once in each instance of a restored (refreshed)
shared database. Where applicable, a detailed explanation of the workshop constraints is documented in the
workshop itself.

• Workshop - Apply a Debit Note to an Invoice

Invoices

Due to the logic of creating a debit note and applying it to an invoice, this process cannot be executed more
than once using the same invoice. Therefore, the Apply Debit Notes workshop in this course cannot be completed
by more than one person in a shared database. Contact your system administrator to verify your demonstration
database is refreshed.
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Overview

Debit notes are records you enter when a deduction is required on a customer's payment or invoice. You can
apply debit notes as unallocated amounts on a payment. You can also link them directly to an invoice, reducing
the invoice total amount.

For example, a customer receives a shipment of car seats from you and pays the Accounts Receivable (AR) invoice.
Later, the customer sends you three defective car seats back. To record that the customer's amount due on the
invoice is reduced, enter a debit note.

Prior to the addition of the debit note functionality, suppliers could only short pay invoices to stay in sync with
their customer's requests and payments. Large volumes of transactions make it difficult to track payments and
customer claims; for this reason, the debit notes function was added to the Accounts Receivable module.

The following supplier and customer transactions help describe how the launch of debit note processing replaced
the process flow that existed before.

1. A supplier sells its product to a customer:

CreditDebitAccount

100.00Accounts Receivable

100.00Sales

2. The customer receives the supplier's product:

CreditDebitAccount

100.00Inventory/ Purchases

100.00Accounts Payable

3. The customer determines there is a problem with the receipt:

CreditDebitAccount

50.00Accounts Payable

50.00Purchase Returns and Allowances

4. The supplier receives a debit note from the customer and applies the amount to the customer's account,
pending disposition of the debit note:

CreditDebitAccount

50.00Accounts Receivable

50.00Accounts Receivable

Note  This transaction does not include the normal cash exchange. It represents what happens to the
AR account. This complete process is presented in a workshop later in the course.
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5. The supplier reviews the customer's claim, approves the debit note, and issues a credit memo to the customer:

CreditDebitAccount

50.00Sales Returns and Allowances

50.00Accounts Receivable

Bank Account Setup

To create a cash receipt group that contains only debit notes, a particular bank account type is required. These
accounts are called Debit Notes Only bank accounts. The bank account must be set up in Bank Account
Maintenance. This section of the course explains the setup process to create one of these bank accounts.

Bank Account Maintenance

Use Bank Account Maintenance to identify a company's bank accounts and define their routing information,
payment methods, and posting accounts. Use this program to set up account currencies, the General Ledger
(GL) accounts affected, and the method used to post balances.

Menu Path: Financial Management > Accounts Receivable > Setup > Bank Account

The following are important fields within Bank Account Maintenance for creating a Debit Note Only account:

• Account - Enter a unique account identifier.

• Description - Describe the account to help you select the correct account during transaction entry.

• Currency - Designate the account currency.

• Debit Notes Only - If the account is limited to deposits that result from debit notes, select this check box to
recoup undercharges, additional service charges, and other deductions applied to a customer's payment or
invoice.

It is recommended you create a Debit Notes Only bank account to enhance a company's processing capabilities.
This bank account type requires the Debit Notes Only check box be selected on its maintenance file to indicate
its sole purpose is to process debit notes. Any cash receipt entry groups you select to post to this bank account
can contain debit notes only.

A hands-on workshop walks you through how to create a Debit Notes Only bank account.
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Workshop - Create a Bank Account for Debit Notes Only

In this workshop, set up a bank account for debit note processing.

Navigate to Bank Account Maintenance.

Menu Path: Financial Management > Accounts Receivable > Setup > Bank Account

1. From the New menu, select New Bank Account.

2. In the Account field, enter XXXDN (where XXX are your initials).

This is a user-defined code that identifies the bank account record. It can be up to five alpha-numeric
characters long.

3. In the Description field, enter XXX Debit Notes Only (where XXX are your initials).

4. Select the Debit Notes Only check box.

Multiple fields disable when you select this check box.

5. In the Currency field, select United States Dollar.

6. From the New menu, select New GL Control.

7. In the Type field, search for and select Bank Account.

8. In the Control field, enter 100 and press Tab.

9. Click Save.

10. Exit Bank Account Maintenance.
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Daily Debit Note Processing

The creation and application of debit notes both happen on the same sheet in Cash Receipts Entry. After
creation, you can place debit notes against open invoices, closed invoices, or you can apply them to customer
payments. In addition, debit notes display on various reports and display in multiple programs throughout Epicor
ERP. Each debit note is identified as a DN receipt type which is helpful in recognizing its debit note status.

Menu Path: Financial Management > Accounts Receivable > General Operations > Cash Receipt Entry

Detail Sheet

Use the Group > Detail sheet to create entry groups to begin the Cash Receipt Entry process. This sheet defines
the invoice's bank account, currency, and transaction date. In the Bank Account field, select the bank account
created with the Debit Note Only functionality to limit the account to deposits resulting from debit notes.

Header Sheet

Use the A/R Receipt > Header sheet to enter payment information and select the invoice against which the
debit note is made. This sheet displays the debit note check number or reference, receipt amount, and currency.

Invoice Selection Sheet

Use the A/R Receipt > Invoice Selection sheet to open invoices against which the debit note is applied.

• Retrieve - Retrieves all open invoices for the customer specified on the Header sheet. If the Auto Retrieve
Invoices option in the Actions menu is enabled, this button is not available.

• Apply - Click this button to place the invoices selected on the Invoices grid against the selected invoice
payment. The total payment amount will be applied to the selected invoices. This function also automatically
calculates any discount amounts that can be subtracted from the invoice amounts.

Selected invoices are then removed from this grid and placed on the Allocate sheet; use this sheet to further
adjust how the amounts will be assigned to the invoices.

Discounts are available when customers pay invoices before a time period expires; this time period is assigned
within the AR Terms linked to the customer. The Discount Percentage applied to the invoice amount is
also taken from this same AR Terms record.

Important  If the Group transaction date is later than the Invoice transaction date, the discount will
automatically default to the discount percentage that matches the Group transaction date.

When you add the invoices with the Discount amount, the transaction will debit the Discounts account
number entered within your AR Configuration.

• Automatic Selection - Click this button to automatically select Invoices for the customer until the receipt
amount is all allocated. The credit memos will be selected first and then the invoices starting with the oldest
first until the receipt amount is allocated. This updates the Allocated Amount, Discount and Cash Applied
amounts in the grid. You can update the Discount field value if necessary. If you do not want to apply any
discount to the invoice, enter zero in this field.

• Clear All - Click this button to clear all the selected invoices within the Invoices grid.

• Select and Apply - Click this button to perform the automatic allocation of payment amounts against the
invoices. Invoices for allocation are picked starting with credit memos and then the next oldest invoice. If the
Unapplied field value is negative, this button is unavailable.
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• Force Discount - Click this button to force application of a terms discount to the selected invoices. If the
payment date is beyond discount periods of the terms that apply to the selected invoice, you may still force
application of the nearest period's payment discount using the Force Discount button.

Allocate Sheet

Use the A/R Receipt > Allocate sheet to display all the invoice information.

When selected, the On Account check box allows you to create new, unapplied entries against the customer
for any remaining unapplied amount. If this check box is clear and the payment has an unapplied amount, you
must allocate this amount before further access is allowed.

Workshop - Record a Stand Alone Debit Note

In this workshop, record a debit note for no specific invoice. This debit note stays on the customer's account and
can be applied to an invoice at a later date.

Navigate to Cash Receipts Entry.

Menu Path: Financial Management > Accounts Receivable > General Operations > Cash Receipt Entry

Create a Group

1. From the New menu, select New Group.

2. In the Group field, enter XXX-1 (where XXX are your initials).

3. In the Bank Account field, select XXX Debit Notes Only (where XXX are your initials).

4. In the Transaction Apply Date field, accept today's date default.

The Fiscal Year and Fiscal Period values default based on the transaction date.

5. Click Save.

Enter an Invoice Payment

1. From the New menu, select New Invoice Payment.

The A/R Receipt > Header sheet displays.

New Invoice Payment is the only option available when you use a bank account that has the Debit Notes
Only option selected.

2. In the Check field, accept the default value.

3. In the Receipt Amount field, enter 10.

4. In the Customer ID field, enter Dalton and press Tab.

Enter a Debit Note without Specifying an Invoice

1. From the New menu, select New Debit Note.
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The A/R Receipt > Debit Note > Detail sheet displays.

2. In the Debit Note Reference field, enter XXX-DN100 (where XXX are your initials).

3. In the Debit Note Value field, enter 10.00.

4. In the Debit Note Due Date field, accept today's date default.

5. Click the Apply button.

Place the Debit Note On Account

1. Navigate to the A/R Receipt > Allocate sheet.

2. Select the On Account check box.

In the Invoices grid, the invoice displays as 9999999 since there was no invoice assigned to the debit note.

3. Click Save.

Post the Debit Note

1. From the Actions menu, select Post.

The Cash Receipt Post Process window displays.

2. From the File menu, select Submit.

3. Close the Cash Receipt Post Process window.

4. Remain in Cash Receipt Entry.

Customer Tracker

The Customer Tracker displays a complete overview of customer activity within your database. It displays
information about each customer record, followed by quotes, Accounts Receivable (AR) invoices, sales orders,
jobs, and other records linked to the specific customer. You cannot add or edit records in this tracker.

The Customer Tracker can only display one customer at a time. To display two or more customers at the same
time, use the Salesperson Workbench.

Menu Path

Navigate to this program from the Main Menu:

• Executive Analysis > Trackers > Customer Display

• Sales Management > Order Management > General Operations > Customer Display
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Workshop - Apply a Debit Note to an Invoice

In this workshop, pay an invoice and apply a debit note to that same invoice.

Navigate to Cash Receipts Entry.

Menu Path: Financial Management > Accounts Receivable > General Operations > Cash Receipt Entry

Important  Due to necessary database setup and specific data used to create a debit note and apply it to
an invoice, this workshop can only be performed by one person on a shared database. If you are unable
to complete the Create a Debit Note for an Invoice topic below, this does prohibit you from completing
Workshop - Apply a Debit Note to an Invoice.

Create a Group

1. From the New menu, select New Group.

2. In the Group field, enter XXX-2 (where XXX are your initials).

3. In the Bank Account field, select Main Checking Account.

4. In the Transaction Apply Date field, accept today's date default.

The Fiscal Year and Fiscal Period values default based on the transaction date.

5. Click Save.

Enter an Invoice Payment

1. From the New menu, select New Invoice Payment.

The A/R Receipt > Header sheet displays.

2. In the Check field, enter XXXX (where XXXX are the last four digits of your phone number).

3. In the Receipt Amount field, enter 42,000 and press Tab.

4. In the Customer ID field, enter Dalton and press Tab.

5. Click Save.

Create a Debit Note for an Invoice

1. From the New menu, select New Debit Note.

The A/R Receipt > Debit Note > Detail sheet displays.

2. In the Debit Note Reference field, enter XXX-DN200 (where XXX are your initials).

3. In the Debit Note Value field, enter 140.

Notice the Debit Note Due Date field displays today's date.
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4. In the Invoice field, search for and select invoice 10014.

5. Click Apply.

6. Navigate to the A/R Receipt > Invoice Selection sheet.

Invoice 10014 shows a debit note for $140 is applied to it.

7. In the Invoices grid, select invoice 10014.

Note  If invoice 10014 is already selected by another user in a shared environment, it will not display
in the Invoices grid. This prohibits you from completing this workshop.

8. Click Apply.

The A/R Receipt > Allocate sheet displays. Invoice 10014 (which originally had a balance of $42,140)
displays a balance and payment amount of $42,000 (which is the invoice balance after the debit note is
applied).

9. Select the On Account check box and click Save.

Post the Group

1. From the Actions menu, select Post.

The Cash Receipt Post Process window displays.

2. From the File menu, select Submit.

3. Close the Cash Receipt Post Process window.

4. Exit Cash Receipt Entry.

AR Invoice Tracker

The AR Invoice Tracker is a display-only version of AR Invoice Entry. It is often used to review current information
about an Accounts Receivable Invoice. This includes information such as invoice header details, commissions,
and miscellaneous charges. You cannot add or edit records in this tracker.

This tracker can contain supplemental sheets not found in AR Invoice Entry.

Menu Path

Navigate to this program from the Main Menu:

• Executive Analysis > Trackers > A/R Invoice Tracker

• Financial Management > Accounts Receivable > General Operations > Invoice Tracker

• Financial Management > Deferred Revenue Accounting > General Operations > Invoice Tracker

• Sales Management > Customer Relationship Management > General Operations > Invoice Tracker

• Sales Management > Order Management > General Operations > Invoice Tracker

• Service Management > Field Service > General Operations > Invoice Tracker

• Service Management > Field Service Automation > General Operations > Invoice Tracker
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Journal Listing Report

The Journal Listing report produces a detailed journal entry list for the periods and journals you select.

• Use the Detail sheet to select the report parameter.

• Use the Filter sheet to select the journal code to include on the report.

Menu Path

Navigate to this program from the Main Menu:

• Financial Management > General Ledger > Reports > Journal Listing

• Financial Management > Multi-Site > Reports > Journal Listing

Conclusion

Congratulations! You have completed the Debit Note Processing course.
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Additional information is available at the Education and
Documentation areas of the EPICweb Customer Portal. To access

this site, you need a Site ID and an EPICweb account. To create an
account, go to http://support.epicor.com.

http://support.epicor.com
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