Foundations in Business

BUSI 20173


Foundations in Business

BUSI 20173
Vision and Mission Statement
You have been asked by your CEO, John Mathis, to create a Confidential  draft of the following for your Foundation Simulation company:
1. Corporate Vision statement

2. Mission statement
3. Values 
These must be turned in for review at your next Executive Committee meeting which is February 26th.   To assist you in developing these statements, your CEO asked that you answer the following four questions and to incorporate your answers into the opening paragraph of your memo. 
1. What makes your firm unique?

2. What is its identity?

3. In what fundamental ways will you distinguish yourself from your competitors?
4. How would you describe your company 20 years from now?
Then create your Vision, Mission and Values.
Definitions:
· Vision – the vision of an organization is a concise word picture of where the organization wants to be in the future, which sets the overall direction of the organization.
 A vision is something to be pursued.
· Mission – defines where the organization is going now, basically describing the purpose, why this organization exists.

A mission is something to be accomplished.
· Values – the collective 3-5 core values which guide the thoughts and actions of an individual, or a group of individuals.
Values define the character of an organization – they describe what the         organization stands for. 

How should I write a Vision Statement?
· A well-conceived vision consists of two (2) major components:
· Core ideology – what we stand for and why we exist 
· Envisioned future – what we aspire to become, to achieve, to create – something that will require significant change and progress to attain.
How should I write a Mission Statement?
· Your mission statement is an opportunity to define your business at the most basic level. It should tell your company story and ideals in less than 30 seconds: who your company is, what you do, what you stand for, and why you do it.

· Do you want to make a profit, or is it enough to just make a living? What markets are you serving, and what benefits do you offer them? Do you solve a problem for your customers? What kind of internal work environment do you want for your employees? All of these issues may be addressed in a mission statement.

Basic guidelines in writing a mission statement

· Your mission statement is about you, your company, and your ideals. Read other companies’ mission statements, but write a statement that is about you and not some other company. Make sure you actually believe in what you’re writing; your customers and your employees will soon spot a lie.

· Don’t “box” yourself in. Your mission statement should be able to withstand the changes that come up over time in your product or service offerings, or customer base. A cardboard box company isn’t in the business of making cardboard boxes; it’s in the business of providing protection for items that need to be stored or shipped. 
· Keep it short. The best mission statements tend to be three to four sentences long.

Writing Requirements: 
1. Use the Memo – Elegant Design Word Template and create a Confidential watermark with the following instructions
2. Memo is to your CEO, John Mathis
3. Copy to Thomas Keith, Executive VP
4. Write an introductory paragraph
5. Use bullets to present your company statements using the below format: 
· Vision:   (insert Vision Statement here)
· Mission:  (insert Mission Statement here)
· Values:  (insert Values here)
6. Write an appropriate ending paragraph to your memo
This assignment must be typed and single-spaced. A printed copy of your Vision and Mission Statement is due February 26th .  A Word document or PDF must be submitted to the Vision and Mission Statement Drop Box on eCollege before class on the day the written document is submitted. 

Creating Watermarks in Microsoft Word


[Note:  Some steps may vary in Word 97.  For additional help, search for “watermark” in the product help or on the Microsoft support site at http://support.microsoft.com.]

A watermark is any text or graphic image (such as the “Confidential” in the background of this document) that is printed to overlap existing text in a document.  A logo printed lightly behind a letter or the word "Confidential" printed lightly on a contract are other examples of watermarks. 

The rotated “Confidential” watermark on this page was created using the Word Art feature.  You can insert pictures (such as a logo) from a file or using Clip Art.  All three features can be found by clicking on Picture in the Insert menu. 

To view a watermark as it will appear on the printed page, click Print Layout on the View menu or click Print Preview on the File menu. 
The watermark will print on every page of this document, just like headers and footers.  To edit the watermark or insert a new one, you need to click Header and Footer on the View menu.  

To format a WordArt watermark (like this “Confidential” example):

Use the WordArt… command on the Insert menu to choose your desired settings for your watermark.  Right click and select Format WordArt - there are multiple tabs in that dialog.  Use the “Colors and Lines” tab to set the color and transparency.  (This “Confidential” sample uses light gray and 50% transparency.)  Use the “Size” tab to set the watermark size and rotation.  (Or, you can resize and rotate using your mouse and the “Free Rotate” button on the WordArt toolbar.)  Use the “Layout” tab to set the watermark to appear behind your text and to set the page layout (e.g. this “Confidential” sample is set to be centered both horizontally and vertically between the margins). 

To edit the text of the WordArt, such as changing it from “Confidential” to “Confidential”, double-click the WordArt or right-click and choose Edit Text….  

To format a Picture watermark (such as a logo):

Use the Picture… command on the Format menu to choose your desired settings for your watermark.  There are multiple tabs in that dialog.  Use the “Size” tab to set the watermark size.  (Or, you can resize using your mouse.)  Use the “Layout” tab to set the watermark to appear behind your text, and any page layout (e.g. centered horizontally and vertically).  Use the “Picture” tab to set the color to “Watermark” or “Washout,” or to adjust contrast and brightness. 

If you only want the watermark on the first page, click Page Setup… on the File menu.  In the “Layout” tab, check the “Different first page” box.  

Examples:





Our Mission
To educate individuals to think and act as ethical leaders and responsible citizens in the global community.

Our Vision
To be a prominent private university recognized for our global perspective, our diverse and supportive learning community, our commitment to research and creative discovery, and our emphasis on leadership development.

Our Core Values 

TCU values academic achievement, personal freedom and integrity, the dignity and respect of the individual, and a heritage of inclusiveness, tolerance and service.




Vision & Values
Delivering What's Important

Our vision is to realize the tremendous potential of The Burlington Northern and Santa Fe Railway by providing transportation services that consistently meet our customers' expectations.

A vision statement is only as good as the people who work to bring it to life each day. To live the vision, the diverse group of more than 38,000 professionals who comprise the BNSF community embrace a set of shared values:

· Listening to customers and doing what it takes to meet their expectations 

· Empowering one another, showing concern for our colleagues' well-being and respect for their talents and achievements 

· Continuously improving by striving to do the right thing safely and efficiently 

· Celebrating our rich heritage and building on our success as we shape our promising future 

Success in living our vision and values is evident when we fulfill the highest expectations of our four key stakeholder groups:

· Our customers find it easy to do business with us, receive 100% on time, damage-free service, accurate and timely information regarding their shipment, and the best transportation value 

· Our employees work in a safe and secure environment, are focused on continuous improvement, share in the opportunity for personal and professional growth available to all team members, and take pride in their association with BNSF 

· Our owners earn financial returns that exceed other railroads and the general market as a result of BNSF's superior revenue growth, an operating ratio in the low 70s, and a return on invested capital that is greater than our cost of capital 

· The communities we serve benefit from our sensitivity to their interests and to the environment in general, our adherence to the highest legal and ethical standards, and the participation of our company and our employees in community activities 

Intel
Intel’s Mission

To do a great job for our customers, employees and stockholders by being the

preeminent building block supplier to the worldwide Internet economy

Intel’s Values

· Customer Orientation

· Discipline

· Risk-Taking

· Results Orientation

· Quality

· Great Place to Work
McKinsey
· Our Mission: to help our clients make distinctive, lasting, and substantial improvements in their performance and to build a great firm that attracts, develops, excites, and retains exceptional people.

Merck
· The mission of Merck is to provide society with superior products and services by developing innovations and solutions that improve the quality of life and satisfy customer needs, and to provide employees with meaningful work and advancement opportunities, and investors with a superior rate of return.

Google  

· Google's mission is to organize the world's information and make it universally accessible and useful.
Kellogg Vision and Mission
Kellogg Company’s Vision and Mission statements define our focus upon sustainable growth, our broadened definition of social responsibility and the true strength of our company – our people and our brands.

· Our Vision encompasses the full spectrum of our stakeholders including shareowners, employees, customers, consumers and communities.  
· Our Mission articulates where we are as a company today and where we wish to be in the future.

Our Vision and Mission do not stand alone.  They are integrated with our focused strategy and operating principles as well as the foundations of our business: our K Values, people and commitment to social responsibility.
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Microsoft  

Our Mission

At Microsoft, we work to help people and businesses throughout the world realize their full potential. This is our mission. Everything we do reflects this mission and the values that make it possible. 

Our Values

As a company, and as individuals, we value: 

· Integrity and honesty. 

· Passion for customers, for our partners, and for technology. 

· Openness and respectfulness. 

· Taking on big challenges and seeing them through. 

· Constructive self-criticism, self-improvement, and personal excellence. 

· Accountability to customers, shareholders, partners, and employees for commitments,                                  results, and quality. 
Harley Davidson 

Our Mission

We fulfill dreams through the experiences of Motorcycling, by providing to motorcyclists And to the general public an expanding Line of motorcycles and branded products And services in selected market segments.
Dell
Dell's mission is to be the most successful computer company in the world at delivering the best customer experience in markets we serve.

Ford

Our Vision
Our vision is to become the world’s leading consumer company for automotive products and services.

Our Mission
We are a global family with a proud heritage, passionately committed to providing personal mobility for people around the world. We anticipate consumer needs and deliver outstanding products and services that improve people’s lives.


Our Values
The customer is Job 1. We do the right thing for our customers, our people, our environment and our society. By improving everything we do, we provide superior returns to our shareholders.

Mary Kay
Mary Kay’s mission is to enrich women’s lives.

We will do this in tangible ways, by offering quality products to consumers, financial opportunities to our independent sales force, and fulfilling careers to our employees.

We also will reach out to the heart and spirit of women, enabling personal growth and fulfillment for the women whose lives we touch.

We will carry out our mission in a spirit of caring, living the positive values on which our Company was built.

Does your business need a vision statement?

Steve Strauss is one of the country's leading small business experts, a columnist for USATODAY.com, and the author of the "Small Business Bible." 
Q: I went to a seminar recently and the speaker talked a lot about the importance of having a "vision" for your business. I don't really get this. I thought that as long as I created a good business that paid people fairly, offered exceptional service, and made a nice profit, I was doing OK.  Right?

A: There is nothing wrong with what you are doing, and you certainly do not have to create a vision for your business if you do not want to. Many businesses do just fine producing their product or service, having a good time working together, and making money.

That said, I must admit, however, that I am partial to idea of creating a vision for your small business. What I know from my own experience of working with small businesses is that the best ones, the exceptional ones, are guided by an owner's vision of what the business is — and should and could be. These are visionary businesses.

Indeed, when you look at small businesses that became big businesses, one of the characteristics you see in common is, in fact, a vision. Now maybe you are thinking "Hey Steve, I don't want my business to become a big business." No quibbles there. But even if that is true, I bet you want your business to continue to grow, and if so, then creating and articulating a vision for your business is one of the best things you can do to ensure that growth.

And I am not talking about profit here. Of course profit is nice. We all love profit. But in this context profit is a by-product of an exceptional vision, not vice-versa.

Hewlett and Packard had a vision — and a statement

Here's an example: In 1939, Bill Hewlett and Dave Packard started a business in a garage they named Hewlett Packard. Over time, Hewlett and Packard created a way of doing business that would come to be known as "The HP Way."

Hewlett once said that the HP Way was "a core ideology . . . [that] includes a deep respect for the individual, a dedication to affordable quality and reliability, a commitment to community responsibility, and a view that the company exists to make technical contributions for the advancement and welfare of humanity."

No mention of profit there.

So why does your company exist? Think of a pyramid. If you want to create a vision for your small business, the answer to the question "why does my company exist" is the base of your pyramid, the foundation upon which everything else rests.

Hewlett and Packard answered this question by talking about their core values. What are your core business values? What difference does your company make in the world? What value do you add to employees, shareholders and customers? Your deepest values are the base of your visionary pyramid.

Sharing your vision with a like-minded team
The next level up, setting atop your values foundation, comes a team of like-minded individuals. You want, nay, need, a team of people around you who share your values and vision. Be choosy. Of course when creating a management team you need to look at experience, business skills, contacts and dedication. All I am saying is "commitment to your vision" should be added to that skill set.

Next on our metaphorical pyramid comes commitment, a commitment to your vision. Business is not easy. Is it fun, exciting and challenging? Of course. But easy it is not. This is especially true if you want to create a visionary business, a business that can make a difference. There may come a time when you will be tempted to cut corners and bend the vision in order to make a deal. What stops you? Your commitment to your vision is bigger than your desire for a quick profit. 

The virtues of vision and commitment
When it comes to commitment, don't just take my word for it, consider one of my favorite quotes ever by William H. Murray from his book, The Scottish Himalayan Expedition:

Until one is committed, there is hesitancy, the chance to draw back, always ineffectiveness . . . [But] the moment one definitely commits oneself, then Providence moves too. All sorts of things occur to help one that would never otherwise have occurred. A whole stream of events issues from the decision, raising in one's favor all manner of unforeseen incidents and meetings and material assistance, which no man could have dreamed would have come his way. 

I have also learned a deep respect for one of Goethe's couplets: 

"Whatever you can do or dream, you can begin it. Boldness has genius, power, and magic in it."

Of course, the top of your vision pyramid is action. It is all worthless — creating and articulating a vision for your business and forming a team of similarly committed individuals — unless you are all willing to act on your vision.

The best of the best small businesses, indeed all businesses, are visionary businesses. So go ahead and create a vision for your business. It should focus your energies and inspire everyone around you. And you never know where it may lead you, for boldness has genius, power and magic in it.[image: image4][image: image5]
Foundations

Fall 2012

