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This handout accompanies the training session Producing a research poster which is run in-

house at London School of Hygiene and Tropical Medicine. 

 

 

The instructions in this handout are for PowerPoint 2013 

  

Course Objectives Format Course Content 

 
Understand some principles 
of good practice in poster 
design e.g. size, fonts, 
colour, images. 
 
Be familiar with the School 
guidelines on producing 
academic posters 
 
Know how to edit and 
create a poster template, 
insert text and images  
 
Know about the facilities 
and procedures for poster 
printing at the School.  

 
Presentation 
followed by 
computer practical 

 

 Poster design 
considerations and good 
practice 

 The School guidelines on 
research posters 

 Locating and editing the 
School templates and logos 

 Using tools in PowerPoint 
to create posters 

 Printing services at the 
School 
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Academic posters 

Introduction 

An academic poster is a means of presenting your research, study or investigation to an 

academic audience. A poster gives a brief summary of a research project through a visual 

medium. It has been described as ‘the middle ground between an academic paper and an 

oral presentation’. Whilst research posters may follow the ‘format’ of an academic paper, 

they differ in several respects. Posters are primarily a visual medium and will generally be 

less ‘text heavy’. The proportion of text to graphics will be different and attention needs to 

be paid to finding a balance between the two. Word length will also be restricted. You will 

also need to pay attention to design, colour and layout and how you will ‘present’ your 

poster.  In summary your written skills, oral communication skills and design skills will all be 

on show. 

This handout covers some basic principles of poster design and good practice and also 

advises on some things you should avoid. It covers the relevant School guidelines on style 

and presentation and use of the School logo. It also contains information about poster 

printing at the School. 

The final section includes some tips for using PowerPoint to produce your poster and there 

are two practical exercises at the end which will take you through the poster design process. 

Software compatibility 

Posters are created in industry using desktop publishing or graphic design software such as 

inDesign or Adobe Creative Suite which do require some degree of expertise in the 

programs.  PowerPoint can also be used successfully and producing a reasonably good 

poster does not require a high level of technical skill. This guide gives instructions using 

PowerPoint 2013, the version which is available on the School network. We recommend 

that you work in one version and use one platform only as there may be compatibility 

problems between later and earlier releases e.g. PowerPoint XP and PowerPoint 2007/2013 

and between PC and Mac. 

A good poster .... 

 Is well researched, well structured and well presented 

 Conveys your question or research clearly and concisely 

 Is eye-catching 

 Is not cluttered 

 Easy to navigate with an obvious sequence 

 Utilizes good design and effective use of colour 

 Addresses disability issues 

 Has a good balance of text and graphics 

 Makes good use of visuals to convey key messages 

 Can be read in 5 minutes from 5 feet away (main headings from 12 feet) 
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Planning and design 

Planning your content 

Posters generally follow the format of an academic paper. For example: 

Title  

Your name(s) and institutional affiliation / logo 

Introduction 

Methodology 

Results 

Discussion 

Conclusion 

References 

Acknowledgements 

Abstracts are not usually included in academic posters (but check the conference 

requirements). You may be asked to submit an abstract separately and you may wish to 

have this available as part of any printed materials that accompany your poster. 

Consider the key points you want to communicate and make a list of your likely section 

headings before you start. There is no set limit to the number of sections but if in doubt, go 

light and keep it simple. Remember word length will be limited (approx 300 - 500 words). 

Consider how you can visually represent elements of your research e.g. with charts, tables 

and images. As a very rough guide, aim for: 

Quantitative studies Qualitative studies 

 
20% text 
40% graphics 
40% white space 

 
40% text 
20% graphics 
40% white space 
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Audience 

Consider who the audience will be. This is important and should inform your choice of 

content and language. Are they likely to be experts in your field with a good understanding 

of your subject and specialist terminology, familiar with the generalities of your discipline or 

a more general audience where you will need to avoid jargon? 

Designing your poster 

Don’t start designing your poster until you have the content and give yourself plenty of 

time. (Remember also that if you plan to have your poster printed in-house, you will need to 

allow a minimum of 24 hrs for this to be processed). 

You might want to make a quick sketch of the layout with your main sections and graphics.  

Consider the flow of information. Your poster needs to be designed so that people 

understand the sequence and can easily navigate from one section to the next. You can 

number the sections if you think it helps (see page 20) but the sequence should be self 

explanatory as far as possible. 
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Poster sizes  

Posters can be produced in any size, but for academic conferences they are usually required 

in A1 or A0. For the Research Degrees poster day they need to be A1 and can be in either 

portrait or landscape format. Design the poster in the size that it will actually be printed, 

otherwise you will lose quality when it’s enlarged. 

The ‘A series’ paper sizes (portrait) are shown below*. 

 

 

 

 

 

 

 

* Reverse the above dimesions for landscape 

 

 

Image courtesy of Office 365 

 

  

Size Height x Width (cm) Height x Width (inches) 

A0 118.9 x 84.1 cm 46.8 x 33.1 in 

A1 84.1 x 59.4 cm 33.1 x 23.4 in 

A2 59.4 x 42.0 cm 23.4 x 16.5 in 

A3 42.0 x 29.7 cm 16.5 x 11.7 in 

A4 29.7 x 21.0 cm 11.7 x 8.3 in 

http://www.office365.co.uk/1/Paper/1
http://upload.wikimedia.org/wikipedia/commons/1/16/A_size_illustration2.svg
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The School Visual Style Guidelines 

The School’s Visual Style Guidelines are 

available at U:\Style guides, logo and 

templates   

They give instructions on the use of the 

School logo and also contain guidelines 

on the use of colour. Page 16 refers 

specifically to producing research 

posters and gives guidance on fonts 

etc. The guide also contains some 

examples of poster ‘good practice’. 

The School poster templates 

  

 

 

 

The School provides both landscape and portrait poster templates in a choice of colours. 

These should be used if you are presenting your research in a School capacity . They are 

saved in the shared drive U:\Style guides, logo and templates and also available as 

downloads from the External Relations resources webpage. Copies are also provided with 

the training files for this workshop. 

The templates are designed for size A0 (118 × 84 cm or 46 × 33 inches), which is standard for 

most exhibitions and conferences. They can be resized when printing to A1 and other 

standard sizes if required. 
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The School logo 

You should only use current, high resolution copies of the School 

logo and NOT a logo copied from a website. 

High resolution copies of the logo are available at U:\Style guides, 

logo and templates\School Logo (both a black on white and white 

on black ‘poster’ version are available). 

The school logo should always appear on the top right hand side of 
your poster. 
 
You may either: 

Use black on a white background only 

Or: 

Use white on any coloured background. You should make the logo 

transparent in this case to remove the black box (see instructions 

under Adding the School logo in the PowerPoint section).  

For further guidance on use of the logo, refer to the School’s Visual identity and style guide 

available at U:\Style guides, logo and templates 

Wherever possible you should use high resolution versions of logos from your sponsors, 
who will usually be very happy to supply them. 
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General guidance 

Fonts and font sizes 

If you are using the School templates the fonts and font sizes will be specified in the 

document. Below are some general guidelines for producing your own poster. 

Remember that the general rule is that your poster should be readable in 5 minutes from 5 

feet away. Titles should be readable from 12 feet. 

Which fonts? 

Titles 

Sans serif fonts are recommended for titles and headings as they can be read more clearly 

from a distance. The School guidelines recommend Arial. Other popular sans serif fonts are 

Calibri, Tahoma and Helvetica (Mac). 

Body text 

The School recommends Arial for body text. Some guides claim that serif fonts are the 

easiest to read in blocks of text and less tiring on the eye. Popular serif fonts are Times New 

Roman, Cambria, Garamond and Palatino. 

Captions and labels 

Sans serif fonts are recommended for captions and labels. 

Combining fonts 

Not every combination of fonts will work together and there may be an element of trial and 

error until you find a combination that works. As a general rule though, try to keep the 

choice of fonts in a document to two or three. 

Avoid: 

Comic sans             Decorative fonts  
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What font size? 

Title 
The title needs to be clearly readable from 12 feet. Recommended text size is 70 – 100pt  

Section headings 
Headings for sections e.g. Introduction, methods, results, should be 36 – 40pt 

Body text 

Body text should be 18 – 20 pt 

Supporting text 

Supporting text for figure labels, captions etc. Should be 20 – 24pt. You can distinguish 

supporting text from body text by using bold or a different font, but avoid italics as they are 

different to read. 

Alignment 

Titles 

Titles should be left aligned or centred.  

Sentence case is recommended for titles e.g. “Addressing indigenous women’s right to 

health in Ecuador” although some sources recommend title case e.g. “Addressing 

Indigenous Women’s Right to Health in Ecuador”. Do not use full capitalisation 

“ADDRESSING INDIGENOUS WOMEN’S RIGHT TO HEALTH IN ECUADOR” as it’s difficult to 

read. 

Section headings 

Titles should be left aligned or centred. Make sure you are consistent throughout the 

poster. 

Body text 

Body text should be left aligned as this is easiest to read.  
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Readability and disability compliance 

There are two components of a poster presentation; the concept and the design. The design 

of your poster is what will draw attention to it. Ultimately, you want people to engage with 

the ideas, with your research. If your poster is visually appealing but unreadable you have 

failed to create an effective poster. One of the ways to ensure that your poster is readable is 

to ensure that it is disability compliant. In a large crowd it is very likely that a considerable 

portion of the crowd has some sort of disability which may make it difficult or impossible to 

read your poster. People with visual impairments, dyslexia, and colour blindness may have 

trouble with certain design elements which you must do your best to avoid. People with 

visual impairments or who have dyslexia may have trouble reading certain fonts, spacing or 

italics. People with colour blindness will not be able to distinguish certain colours. There are 

certain rules of thumb that will help to ensure that you poster is readable by everyone: 

 

 No red and green together 

 No italics 

 No tiny font sizes 

 No single spacing (1.15 at the very least) 

 No paragraph justification (left aligned text is best) 

 No 'flowery' fonts 

 No text on top of a photo unless it is placed in a section of the photo that is solid in 

colour or unless the transparency of the photo is very high (>80%) 

Colour 

A good colour combination can make your poster eye-catching and professional, however 

colour can be distracting from your content if it is over-used or used badly. As a general rule 

try to stick to 2 or 3 colours plus black. 

Colour combinations 

There are plenty of good sources on the web where you can find information about use of 

colour, colour combinations and colour schemes. Below are a few examples. 

Complementary colours 

Complementary colours are pairs of opposites 

on the colour wheel e.g. red and green, blue 

and orange, yellow and violet 

The opposing colours create maximum 

contrast. 
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Analogous colours 

Analogous colours are three colours which are 

next to each other on a colour wheel e.g. yellow-

green, yellow and yellow orange.  

 

 

 

 

 

Tints and shades 

Another option is to use variations of the same colour 

 

 

Contrast 

Aim for maximum contrast between your text and your background. 

Black text on a white background or black text on a yellow background has high 

impact and good readability. 

 

But some combinations are particularly difficult to read. For example: 
 

Green on Red 
 

Red on Green 
 

Blue on Red 
 

Red on Blue 
 
 

Blue on Black 
 

Black on Blue 

Blue on Purple 

Purple on Blue 
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The School template colours 

The School templates provide a choice of 4 recommended colour schemes: 
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Photographs and images 

Use only high resolution images (see also the section on using the School logo on page 14). 

In general photographs from the web are low resolution and will become pixelated when 

they are enlarged. This may not be evident if you print in A4 or A3. Always zoom your poster 

to 100% to see how the image will look when printed full size. 

 

 

 

 

To resize an image always drag from the corners. If you drag from the sides your image will 

be distorted. 

 

Clip Art should be avoided.  

  

High resolution 300dpi        Low resolution 72dpi 

 

 
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Intellectual Property Issues 

It is against the law to take pictures, videos, or sound files that you find on the internet, 
even if you credit the source.  You should use only copyright cleared images or your own. If 
you want to use an image from an organisation’s website you should seek permission first. 
The Library can advise you on copyright issues generally. 

Creative Commons materials can usually be used but do read and abide by any 
accompanying licence agreement. 

Creative commons images can be found at: 

http://www.flickr.com/creativecommons 

Advanced image searches in Google and Yahoo also allow you to search for images by 

‘usage rights’. 

The School also subscribes to SCRAN http://www.scran.ac.uk. If you access the webpage 
from within the School (or through the Remote Desktop) you will be able to access the 
material available on SCRAN. 

NOTE: You must check to see if the material you wish to include in your presentation can be 
used in this way.  Scroll to the bottom of the screen to check on the licence agreement for 
your material. 

 

 

Saving your poster in the right format 

Save your file in .pptx format (or .ppt in older versions). Do not save as a .jpg or .tif file as 

the resolution is too low quality for large posters. If you have to save as .pdf you should do 

so by using the Pdf Writer which is available on the School network: 

Office button > Print > Adobe Pdf Writer, then change the standard setting in Properties to 

High Quality. This will provide an A4 sized high resolution file at 2400dpi which will work for 

your poster. 

(Ordinary PDF should only be supplied when the PowerPoint file fails and needs to be created 

on the computer (e.g. laptop) of the creator of the poster. PDFs sometimes cause problems 

with graphs, boxes and lines get scrambled up). 

  

http://www.flickr.com/creativecommons
http://www.scran.ac.uk/
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Poster printing at LSHTM  
     

You need to send your completed poster by e-mail, allowing at least 24 hours notice for 

printing in large format (anything bigger than A3). Please leave enough time, as in peak 

times the 24 hr deadline will not apply. Please note that we cannot offer a while-you-wait-

print service, jobs can only be accepted by email. 

 

Free A3 copies of large format posters (A0/A1) can be provided on request. These will allow 

you to check text, alignments and general design issues, however, they are NOT colour 

proofs as they are printed on a laser printer and will generally look more washed out (paler) 

than the final poster. The large poster is printed on a photographic inkjet printer and the 

colours will look pretty much like you see them on screen. The A3 prints will also not show 

any low resolution problems of logos and photos. (You should check how they will look 

when you print full size by zooming in to 100%.) 

 

Please send your completed poster as an e-mail attachment to itshelpdesk@lshtm.ac.uk  

The body of the e-mail must contain the following details: 

 a charging (grant) code (or please state: "CASH PAYMENT") 

 the size of your final poster 

 your deadline for final printing 

 whether you want one free A3 laser colour print first  

You will be notified when your poster is ready for collection. 

Please note that payment can only be made via a grant code or cash. We cannot issue 
invoices or accept cheques or credit cards. If paying by cash, it is very helpful if you have the 
exact amount. You will be provided with a receipt. 

IT Services do not provide large format laminating services, but are able to advise on print 
shops that provide this service nearby. An alternative is to print onto canvas, which is more 
ecological and cheaper than laminating. 

IT Services cannot supply poster tubes.  It's best to purchase a waterproof "extendable" 
plastic tube if you will be creating more posters in the future of different sizes. These can be 
bought locally at Paperchase, Tottenham Court Road (top floor) and cost around £10. 

For queries and general assistance with any other colour printing please email 

itshelpdesk@lshtm.ac.uk or call extension 5000. 

mailto:itshelpdesk@lshtm.ac.uk
mailto:itshelpdesk@lshtm.ac.uk
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Poster examples from the School 

 



16 
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Creating your own template: getting started with PowerPoint 

Open PowerPoint and choose a Blank Presentation from the Templates page 

On the Home Tab choose Blank Layout in the Slides group 

Viewing gridlines and guides 

Gridlines and guides allow you to position shapes and objects and to align them on your 

slide. 

To view gridlines: 

On the View Tab tick Gridlines in the Show group 

 

To view drawing guides: 

On the View Tab tick Guides in the Show group 

Zooming 

Use the Zoom Slider in the bottom right of the screen to zoom in and out of your poster or 

the View tab – Zoom command. 

 

Page size and orientation 

If you are creating your own template you should always set your poster to the final printing 

size and page orientation first. If you work in the default slide size and then print this in 

large format you will significantly lose print quality. The School templates have already been 

resized for large format printing. 

To change the page orientation: 
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On the Design Tab select Slide Size – 

Custom Slide Size 

Set the Slide orientation to portrait or 

landscape using the radio buttons on the 

right 

 

 

To change the page size: 

On the Design Tab select Slide Size – Custom Slide 

Size 

Type the appropriate measurements in the Width 

and Height box  

For example: 

A1 Landscape is 84.1 cm wide x 59.4 cm high 

A0 Landscape is 118.9 cm wide x 84.1 cm high 

Adding a background colour  

 

On the Design Tab, select Format Background  

Select Solid fill 

Click on the colour palette 

 

 

 

 

 

Select More colours – Standard/Custom to see a full range of 

colours 

 

Adding panels 

Panels for title boxes and columns of text are added using the Insert Tab - Shapes 
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To add a title panel 

From the Insert Tab select Shapes – choose a rectangle 

Drag to draw a rectangle across the top of the page 

Click inside the rectangle and format the text size and font (75 – 100 pt is recommended for 

headings, depending on the size of your poster). Titles should be right aligned or centred 

and sentence or title case is recommended e.g. “Addressing indigenous women’s right to 

health in Ecuador” or “Addressing Indigenous Women’s Right to Health in Ecuador” but not 

“ADDRESSING INDIGENOUS WOMEN’S RIGHT TO HEALTH IN ECUADOR” 

To add section headings and text panels 

From the Insert Tab select Shapes – choose a rectangle and draw out 

a box big enough for your section heading, (see the blue box left). 

Repeat to draw a panel directly underneath it for your text. 

Tip: for minor adjustments in positioning your shapes and aligning, 

zoom in, click on the shape and use Ctrl + arrow keys 

For numbered navigation use a different shape such as a circle or a 

square and change the background colour for contrast. 

Grouping objects 

To group your text boxes together as one object e.g. the three shapes 

drawn above, use the Ctrl key to select them all and on the Drawing tools 

Format tab, Select Group - Group 

 

 

Resizing panels 

To resize a panel to an exact size click on the Drawing Tools Format tab 

and adjust the Height and Width in the Size box in the top right of the 

screen.  

To resize multiple text boxes at the same time use the Ctrl key to select 

them all and resize as above. 

(Once you have drawn a panel which is roughly the right size, the easiest way to create 

further panels is to replicate it using copy and paste). 
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Aligning panels on the slide 

To align and distribute your panels equidistant on the slide, select them all (Ctrl), go to 

Drawing Tools – Format Tab and choose Align from the Arrange group 

 

Choose Distribute Horizontally to distribute your panels evenly 

from left to right 

 

 

 

 

 

 

Use the Align Top, Middle or Bottom options to change the top to 

bottom alignment 

 

 

 

 

 

Adding the School logo 

High resolution copies of the School logo are available at U:\Style guides, logo and 

templates\School Logo (both a black on white and white on black ‘poster’ version are 

available) 

The school logo should always appear on the top right hand side of your poster. 
You may either use black on a white background only or use white on any coloured 

background. You should make the logo transparent in this case to remove the black box, as 

instructed below. 

(Insert the logo, click on it, in the PICTURE TOOLS – FORMAT tab. In the ADJUST group click 

on COLOUR and select SET TRANSPARENT COLOUR.  Now click again on the background of 

the logo). 



21 
 

Text alignment 

To change the text alignment in your panel e.g. top, centre, middle. 

Click on the panel and on the DRAWING TOOLS FORMAT tab select 

Align Text in the Paragraph group. 
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Intellectual property issues 

It is against the law to take pictures, videos, or sound files that you find on the internet.  You 

can use materials that are in the public domain.   

The School subscribes to SCRAN (http://www.scran.ac.uk/).  If you access the webpage 

from within the School (or through the Remote Desktop) you will be able to access the 

material available on SCRAN. 

NOTE: You must check to see if the material you wish to include in your presentation can be 

used in this way.  Scroll to the bottom of the screen to check on the licence agreement for 

your material. 

Alternately there is a helpful website (www.creativecommons.org) which is essentially a 

search engine for open source materials. 

Further resources 

Block, S. 1996. The dos and don’ts of poster presentation. Biophysical Journal 71, 

December 1996, pp 3527-3529,PDF available online at: 

http://www.stanford.edu/group/blocklab/dos%20and%20donts%20of%20poster%20presen

tation.pdf 

Purrington, C.B. Designing conference posters. 

http://colinpurrington.com/tips/academic/posterdesign. Lots of helpful advice about 

designing and presenting an academic poster 

University of Leicester [online tutorial]https://connect.le.ac.uk/posters tutorial taking you 

through the steps of designing a poster from the University of Leicester 

Zielinska, E. Poster Perfect: how to drive home your science with a visually pleasing poster, 

The Scientist, 2011 http://www.the-

scientist.com/?articles.view/articleNo/31071/title/Poster-Perfect/ 

http://www.scran.ac.uk/
http://www.creativecommons.org/
http://www.stanford.edu/group/blocklab/dos%20and%20donts%20of%20poster%20presentation.pdf
http://www.stanford.edu/group/blocklab/dos%20and%20donts%20of%20poster%20presentation.pdf
http://colinpurrington.com/tips/academic/posterdesign
https://connect.le.ac.uk/posters
http://www.the-scientist.com/?articles.view/articleNo/31071/title/Poster-Perfect/
http://www.the-scientist.com/?articles.view/articleNo/31071/title/Poster-Perfect/

