Agisoft PhotoScan Change Log
Version 1.2.6 build 2834 (20 July 2016)

Standard and Professional editions

* Bug fixes.
Version 1.2.5 build 2735 (16 July 2016)

Standard and Professional editions
 Added PointScene upload support.
» Added DNG image format support.
» Added support for changing chunks order in Workspace pane.
» Added drag-n-drop support for mesh import.
» Added Restore Dense Cloud command in dense cloud context menu.
» Added Capture View command in Model view context menu.
» Added Appearance tab in Preferences dialog.
» Added Color correction option for panorama export.
» Added Adaptive model fitting option in Align Photos dialog.
» Added scale selection in Distortion Plot dialog.
» Updated potree point export format to version 1.6.

» Modified Import Masks command to ignore missing images.

Professional edition
» Added shape drawing support in Model view.
» Added Measure command for shapesin Model view context menu.
» Added label and layer properties for shapes.
» Added support for mesh-based tiled model generation.
» Added support for points export in DXF format.
» Added Simplify contours option in Generate Contours dialog.
» Added foot-based local coordinate systems.
 Added volumes measurements above and below base plane in Measure Shape dialog.

» Added Update altitudes command in Ortho view context menu.
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Added sorting support in Assign Images dialog.

Added scale bar and color bar display in Ortho view.

Added hillshade DEM view mode.

Added Ruler tool for Ortho and Model views.

Added Load camera orientation angles from XMP data setting in Preference dial og.

Added North up option in Build DEM dialog for south oriented coordinate systems.
Added Batch Details dialog in Network Monitor.

Added coordinate system selection for potree point export format.

Reduced memory consumption of large GeoTIFF export.

Reduced memory consumption of network based dense cloud generation for large projects.

Updated EPSG to version 8.9.

Version 1.2.4 build 2399 (18 March 2016)

Standard and Professional editions

Modified cameramodel.

Added calculation of calibration errors and correlation coefficients.
Added Compact Dense Cloud command in Dense Cloud context menul.
Added Aligned indicator for thumbnailsin the Photos pane.

Added default view selection in Preferences dial og.

Bug fixes.

Professional edition

Added 4DMapper upload support.

Added support for Krovak projection.

Added Run Script command in Batch Process dial og.

Added Remove Orthophotos command in Orthomosaic context menul.

Extended dense point classes list.

Version 1.2.3 build 2331 (19 January 2016)

Standard and Professional editions

Bug fixes.
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Professional edition

» Added Disabled and Extrapolated interpolation options for mesh based dem generation.

Version 1.2.2 build 2294 (30 December 2015)

Standard and Professional editions
» Added cdlibration import/export in USGS format.

* Bugfixes.
Version 1.2.1 build 2278 (15 December 2015)

Standard and Professional editions
» Added support for point export in PTS format.
» Added chunk selection dialog for Append Project command.

» Added UDIM texture layout support for model export.

Professional edition
» Added support for CIR camera calibration.
» Added support for shape import/export in KML and DXF formats.
» Added support for contour line export in KML and DXF formats.
» Added profile export button in Measure Shape dialog.
» Added cir coefficients and raster transform expression to the report.
» Added BigTIFF support for DEM export.
» Added show shapestoolbar button in Ortho view.

* Added detect markers command in batch process.

Version 1.2.0 build 2198 (18 November 2015)

Standard and Professional editions
e Added calibration import/export in INPHO format.
» Added Distortion Plot dialog.
» Added p3, p4 distortion coefficients.
» Added support for calibration import/export in Z/1 grid format.
» Added support for point cloud export in LAZ and Topcon CL3 formats.

» Added Fisheye camera support to Standard edition.




Agisoft PhotoScan Change Log

Added Japaneese trandlation.

Professional edition

Added support for different coordinate accuracy in X, Y, Z axes.

Added INS camera anglesinto optimization.

Added GPS/INS offset into optimization.

Added support for rigid synchronized camera assemblies (e.g. MicaSense camera).
Added Terrain navigation mode.

Added Import DEM command.

Added scale bars page to the report file.

Added Accuracy columnin CSV Import/Export dialogs.

Modified Reset Region command to vertically align region for referenced chunks.

Updated EPSG database to version 8.7.

Version 1.2.0 build 2126 (6 August 2015, preview release)

Standard and Professional editions

Added Save and L oad buttons in Batch Process dialog.

Added Load Project, Export Cameras, Close Holes and Reset Region commands to Batch Process
diaog.

Added Image Brightness and Reset View toolbar buttonsin Photo view.
Added Smooth Model command.

Added Check Image Paths command.

Added Invert Selection command for cameras.

Added Reset Masks command in Photos pane context menu.

Added default file extensions in save dialogs under Linux.

Added timestamps in the consol e pane.

Added number of tie points and depth filtering mode in the workspace pane.
Fixed unicode file path handling for point export in €57 format.

Added dense points selection by color.

Added support for camera export/import in RZML format.

Added operation option in Import Masks dialog.

Added Show Grid command in Modédl view.
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» Added resolution and region parameters for panorama export.
» Added Remove Thumbnails command in chunk context menu.

* Removed Verold upload support.
Professional edition

Improved aerial processing workflow

Added Build DEM and Build Orthomosaic commands.

Added Build Tiled Model command.

Added support for DEM based orthomosaic generation.

Added support for dense cloud based DEM generation.
» Updated PSX project format to store tiled models, DEMs and orthomosaics.
Orthomosaic seam line editing
» Added orthomosaic editing support.
Raster calculator
» Added support for NDVI and other index calculation and export.
New measurement tools
» Added support for polyline and polygonal shape drawing on DEM and orthomosaic.
» Added support for DEM-based area, volume and profile measurements.
» Added support for contour line generation and export.
Improved network processing support
» Added finelevel distribution for DEM and orthomosaic generation.

» Improved error reporting in network mode.

Added support for node priorities.

 Added network connection status on the status bar.
Processing report generation

» Added report trandlation for supported languages.

» Added configurable title and description options.

» Added processing options page.
Miscellaneous

e Added vertical datums support.
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e Added cylindrical calibration support.

* Modified camera correction to use estimated orientation.

» Added configurable accuracy for individual cameras, markers and scale bars.

» Added support for orthomosaic export in Google Map tiles, World Wind and MBTiles formats.
» Added support for direct orthomosaic upload to MapBox service.

» Added support for custom polygona boundaries for orthomosaic and DEM export.

» Added configurable compression options for orthomosaic export.

» Added hotkeys to switch between marker projections on the current photo.

Version 1.1.6 build 2038 (30 April 2015)

Standard and Professional editions

 Various performance and stability fixes.

Version 1.1.5 build 2034 (4 April 2015)

Standard and Professional editions

» Various performance and stability fixes.

Professional edition

» Improved marker tracking performance.

Version 1.1.4 build 2021 (15 March 2015)

Standard and Professional editions

» Various performance and stability fixes.

Version 1.1.3 build 2018 (27 February 2015)

Standard and Professional editions
» Added Disabled blending mode.
» Added Strip camera extensions during model export option in Preferences dialog, Advanced tab.
» Fixed polygon selection tool to ignore polygons behind camera.
» Various other fixes and improvements.
Professional edition

» Fixed dense cloud noise issue in network mode.
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Version 1.1.2 build 2014 (6 February 2015)

Standard and Professional editions

» Various performance and stability fixes.

Version 1.1.1 build 2009 (31 January 2015)

Standard and Professional editions
* Fixed possible irregularities in thinned tie point clouds.
» Added support for { projectname} path macro in Batch Process.

 Various other fixes and improvements.

Professional edition
» Extended orthophoto export support for up to 1024 spectral bands.
» Added Generate Report command to Batch Process.
* Improved guided marker placement performance for large models.

» Removed point classes from point export in XY Z format for compatibility reasons.

Version 1.1.0 build 2004 (24 December 2014)

Standard and Professional editions
» Added Optimize Cameras command to Standard edition.
» Added support for camera FOV adjustment in Model view.
+ Added Full Screen mode.
» Added drag and drop support for adding photos to Photos pane.
» Added support for point export in potree format.
» Added export commands to chunk context menu in Workspace pane.
» Added Reset All Settings button in Preferences dialog.
» Added support for manual gradual selection level input.
+ Added Invert Masks command.

 Fixed GUI scaling issues on high DPI displays.
Professional edition

» Added compatibility of tiled models with Skyline, Agency9 and Diginext solutions.

» Added support for distributed tiled model export in network mode.
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» Added support for cameraimport in BINGO and VisionMap formats.
* Fixed compatibility issues with distortion coefficientsin INPHO projects.

» Added Ground altitude option in Reference Settings dial og to support Reference presel ection for oblique
imagery.

» Added projected total resolution in DEM and orthophoto export dialogs.
» Added Split in blocks option in Export Points dial og.

» Added Reset Classification command for Dense Cloud.

» Added support for non-coded and 20 bit coded circular targets detection.
» Added support for marker detection on black background.

» Updated coded target sets for more robust detection.

* Added Classify Ground Points command in Batch Process dialog.

» Extended list of available parameters for various commands in Batch Process dialog.

Version 1.1.0 build 1976 (20 September 2014, preview
release)

Standard and Professional editions
» Added support for camera groups. camera folders and camera stations.
» Added Export Panorama command.
* Added Thin Point Cloud command.
» Added Disabled depth filtering mode in Build Dense Cloud dialog.
» Added Tie-point limit parameter in Align Photos and Build Points dialogs.
» Added merge dense clouds option in Merge Chunks dial og.
* Added Enable Stereo menu command.
» Added support for STL model format.
» Added support for E57 point cloud export.
» Added support for CTM model import.
» Added support for DXF export using 3DFace primitives.
» Added 16hit image support for Undistort Photos command.
» Added new commands in Batch Process. Import Masks, Save Project, Export Points, Export Texture.
» Added tab groups in main window (simultaneous display of 2 images).

» Modified align selected cameras to keep aligned cameras fixed.
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 Improved selection performance for large dense point clouds.
» Improved image alignment performance for large data sets.

« Instaler: modified PhotoScan distribution to include all toolsin a single package.

Professional edition
* Added network processing support.
» Added Agisoft Viewer tool for tiled data visualization (models and point clouds).
» Added support for tiled data export in Agisoft Viewer formats (TLS and OC3).
» Improved tiled model export performance for large areas.
» Added support for camera based scalebars.
» Added support for Fisheye camera model.
» Added support for Cross (non-coded) target detection.
» Added epipolar guides for non-guided marker placement.
» Added Show Info... command for markers.
» Added Export Matches... command (BINGO, ORIMA, PATB).
» Added Export Orthophoto/DEM/Model Tiles commands to Batch Process.

» Updated EPSG to version 8.3.

Version 1.0.4 build 1847 (6 April 2014)

Standard and Professional editions

» Fixed DXF export for large models (> 32767 vertices).

» Fixed FBX compatibility with Mari.
Professional edition

» Improved dense point cloud generation from spherical images.

Version 1.0.3 build 1832 (8 March 2014)

Standard and Professional editions

» Fixed possible project corruption in case of invalid charactersin EXIF data.

* Fixed F-stop/Aperture mismatch.

Professional edition

» Added point class selection option in Export Points dialog.
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Version 1.0.2 build 1824 (15 February 2014)

Standard and Professional editions
» Added intensity datato LAS point clouds (calculated from point colors).
* Fixed display problemsfor very large photos (>500 MPix).

» Fixed stability issues under Mac OS X.
Version 1.0.1 build 1812 (21 January 2014)

Standard and Professional editions
* Fixed excessive amount of components in the texture atlas.
* Fixed orthophoto generation on Mac OS X.

* Fixed Windows XP compatibility issue.

Version 1.0.0 build 1795 (24 December 2013)

Standard and Professional editions
» Added support for COLLADA, FBX, 3DS and U3D polygona model import.
» Improved model export performance in text based formats (OBJ, COLLADA, VRML, DXF).
* Improved image alignment performance.
» Improved model sharpnessin Arbitrary mode (with enabled interpolation).
 Improved mesh generation performance and memory consumption in height-field mode.
» Added support for multitextured model import.
» Added Remove Textures command in chunk context menu.
» Added Merge Chunks command in Batch Process dial og.
» Added support for dense point clouds merging in Merge Chunks dia og.
» Added Reset Region command.
» Added support for language switching without restarting PhotoScan.
» Added keyboard shortcut for Perspective/Orthographic switching.
» Added processing commands in Workspace pane chunk context menu.
» Fixed PNG import with bit depths other than 8.
» Added support for non-GPU OpenCL accelerators (Xeon Phi).

* Added Chinese and (partial) French translation.
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e Added processing status trandations.

» Fixed Mac OS 10.9 compatibility.

Professional edition
* Fixed orthophoto generation for obligque photos.
» Added Remove Markers and Optimize Photos commandsin chunk context menu.
» Added Optimize Photos command in Batch Process.

» Added From option in Classify Ground Points dialog.

Version 1.0.0 build 1734 (26 August 2013, preview
release)

Standard and Professional editions

New Dense Cloud functionality
* Added Build Dense Cloud... command in Workflow menu.
» Added dense cloud viewing modes in main toolbar.
» Added support for dense point cloud editing.
* Added Select Masked Points... command in Tools menu.
New mesh interpolation modes
» Disabled - Doesn't try to fill any holes (former Sharp).

» Default - Generates holeless surface but without large extrapolated regions.

» Extrapolated - Generates watertight surface with possibly large extrapolated areas (former Smooth).

New filtering modes in Photos pane
* Filter by Point - displays only photos that observe sel ected scene point.
* Filter by Selection - displays only selected photos.

» Filter by Points - displays only photos that contain projections of selected sparse points.

* Filter by Markers - displays only photos with at least one of selected markers visible (Professional

edition only).
Miscellaneous
» Added Upload Model... command in File menu to publish models online.
e Added multi texturing support.

» Added Rotate Object tool for changing model orientation.

11
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» Added context menu in Model view for fast access to common actions (Center view, create markers/
scalebars, enable/disable cameras, filtering modes).

» Added detailed view in Photos pane.

» Added Estimate Image Quality command in Photos pane context menu.
* Added predefined views in Model view with corresponding hotkeys.

» Added hotkeys for fast switching to next/previous photo.

» Depth maps are not kept by default (can be re-enabled from Preferences dialog).

Professional edition
» Added automatic classification of ground and non-ground points.
e Added Assign Class... command for manual point class assignment.
» Improved orthophoto blending accuracy.

» Added global color correction option for orthophoto export.

Version 0.9.1 build 1703 (24 June 2013)

Standard and Professional editions
» Added progress dialog for project loading/saving.
* Added German translation.
» Added support for Norpix sequence file format.
* Bug fixes.
Professional edition
» Added PATB, BINGO, INPHO and AeroSys formats for camera export.
» Added support for TM SO orthophoto export in North Up orientation.
» Added support for Australis, PhotoM odeler, CalCam calibration import/export.
» Added tie-point accuracy setting.
» Added Combine delimiters option in CSV import dialog.

» Added DMS coordinate format support for ground control CSV import.

Version 0.9.1 build 1621 (30 January 2013, preview
release)

Standard and Professional editions

* Improved Camera Calibration dialog with support for user defined calibration groups.

12
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 Improved Mosaic texture generation in Generic mapping mode.

* Included image thumbnailsin project files.

* Added View Mesh UVs command.

¢ Added Change Path command for image relocation.

» Added support for K4 radial distortion coefficient.

» Added Image Count criterion for pointsin Gradual Selection dialog.
* Added full utilization of HDR depth.

» Improved alignment of low contrast images.

 Improved OpenCL performance.

Professional edition
» Added support for scale bars.
» Added Import/Export Markers commands.
» Added Refine Markers command.
» Added support for Spherical camera model.
» Added Fix scale option for chunk alignment.
» Added Spherical parameterization mode for texture generation.
» Added reprojection errors for individual camerasin Ground Control pane.

» Added separate bullets for each marker type in Photos pane.

Version 0.9.0 build 1586 (14 October 2012)

Standard and Professional editions
» Added support for model export in FBX format.
» Added Polygon size criterion for mesh in the Gradual Selection dialog.
» Added free-form selection tool.
» Added Depth filtering option in the Preferences dial og.
» Added Calibration mode option in the Camera Calibration dialog.
» Added From Maodel option in the Import Masks dialog.

» Added anaglyph rendering mode for consumer grade video cards.

Professional edition

» Added support for automatic coded target detection (12 bit and 16 bit).

13
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Added support for marker pinning.

Added support for C-Astral Bramor telemetry log import.
» Added Split... command for multiframe chunks.

» Added automatic zooming on selected marker in the Photo view.

Version 0.9.0 build 1530 (10 July 2012, preview release)

Standard and Professional editions
» Added support for OpenEXR image format.
» Added support for HDR texture generation.
» Added Import Cameras command in Batch Process dialog.
» Added Align Chunks command in Batch Process dial og.
» Added Add Folder command for batch image import.
» Added support for automatic mask generation based on background photos.
» Added ahility to store and reuse calculated depth maps.
* Added Mask and Depth Maps viewing modes to Photos pane.
» Added Reconstruction uncertainty criterion for point cloud in the Gradual Selection dialog.
» Added Fill Holes option in the Build Texture dialog.
* Improved texture quality in Average blending mode.
* Improved performance in Height-field Smooth reconstruction mode.

» Improved performance in Arbitrary Smooth reconstruction mode.

Professional edition
* Added Timeline pane and support for 4D dynamic model reconstruction.
» Added support for multispectral orthophoto generation.
» Improved orthophoto blending quality in Mosaic mode.
» Added support for coordinate system based on Hotine Oblique Mercator projection.
* Added Track Markers command for multiframe chunks.

» Added support for processing report generation.

Version 0.8.5 build 1423 (25 April 2012)

Standard and Professional editions

» Added Portuguese user interface trandlation.

14
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* Bugfixes.
Version 0.8.5 build 1419 (12 April 2012, preview release)

Standard and Professional editions
* Bugfixes.
Professional edition

» Updated EPSG coordinate system codesto version 7.9.
» Added support for datum conversion.

» Added support for custom coordinate systems.

Version 0.8.5 build 1398 (1 March 2012, preview release)

Standard and Professional editions
» Added support for stereoscopic viewing (requires professional graphics card).
» Added support for point selection based on reprojection error.
» Improved photo alignment stability using generic and ground control presel ection modes.
» Added Decimate mesh and Export model commands in Batch process dialog.
* Bugfixes.
Professional edition
» Added support for aspect ratio, skew and tangential distortion auto calibration.
e Marker reprojection errorsincluded in the Ground Control pane.

» Improved accuracy of resolution estimate for DEM export.

Version 0.8.5 build 1376 (3 February 2012, preview
release)

Standard and Professional editions

» Added support for sparse point cloud editing.

Added filter by points mode to Photos pane.

Added LASfile format for point export.
» Improved model generation performance on multi-GPU configurations.

* Bugfixes.
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Version 0.8.5 build 1330 (3 January 2012, preview
release)

Standard and Professional editions

Several speed and memory improvements.

Added support for dense point cloud export.

Added View Matches command in the Tools menu.

Added support for masks import and export as individual images.
Added an option to change size of thumbnails on the Photos pane.

Cameras and polygons can be deselected in the 3D view while holding Shift key.

Professional edition

Added support for using markers during photo alignment step.

Added a separate pane for Ground Control data.

Added support for loading camera orientations in Ground Control pane.

Added a camera shift option to specify cameralocation with respect to GPS sensor.
Added support for sorting Ground Control list.

CSV import extended to support different column orders and delimiters.

Included coordinate system selection option in the mesh import dialog.

Added a Filter by Markers toolbar button on the Photos pane.

Version 0.8.4 build 1289 (7 November 2011)

Standard and Professional editions

Improved memory consumption for photo alignment step.

Bug fixes.

Professional edition

Improved orthophoto sharpnessand quality when original photoshave poor quality inthe border regions,
aswell as when the vignetting effect is present on the source photos.

Lower amount of distortions in the orthophoto in the built up areas.
Significantly decreased intensity changes across block boundarieswhen exporting orthophoto in blocks.

Improved memory consumption for orthophoto export step.

16
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Version 0.8.4 build 1277 (25 October 2011, preview
release)

Standard and Professional editions
» Bug fixes.
Professional edition
» Added two pass holefilling algorithm for holel ess orthophoto export.

* Added an option for automatic cropping of invalid DEM regions during DEM export.

* Added support for GISCAT telemetry format in the Ground Control dialog.

Version 0.8.4 build 1265 (11 October 2011, preview
release)

Standard and Professional editions
» Added TIFF texture format option in the Export Model dialog.
* Bugfixes.

Professional edition

» Added support for point cloud/camera parameters optimization based on ground control data.

Version 0.8.3 build 1224 (17 September 2011)

Standard and Professional editions
* Bugfixes.

Version 0.8.3 build 1212 (11 September 2011, preview
release)

Standard and Professional editions
» Added support for selection of photos directly in the 3D view.
» Added an option to configure the number of decimal places used for model/point cloud export.
* Bug fixes.

Professional edition

» Extended Python scripting API.

» Added support for specifying resolution of Orthophoto/DEM in projected units.

17
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» Added an option to display photo locations based on ground control in 3D view before alignment to
assist in selection of "good" photos.

» Added "Create Marker" command to the Photo view context menu to create an instance of the marker
and placeit on all photos automatically.

» Updated coordinate system support according to the latest EPSG version.

Version 0.8.3 build 1154 (14 August 2011, preview
release)

Standard and Professional editions
 Improved texture generation performance in Generic mode for high poly models.
* Bugfixes.

Professional edition

» Added support for coordinate systems based on Lambert conformal conic projection (EPSG 3057, etc).

Version 0.8.3 build 1132 (7 August 2011, preview release)

Standard and Professional editions
 Improved error checking in the OpenCL mode.

» Bug fixes.
Version 0.8.3 build 1096 (27 July 2011, preview release)

Standard and Professional editions
* Improved batch processing functionality.
» Chunk merging operation redesigned to generate a new chunk during merging.
» Added acommand to switch between orthographic and perspective viewing modes.
* Bugfixes.
Professional edition
 Python scripting support.
* Support for command line processing without GUI.
» Export of georeferencing errorsin the Ground Control dialog.

 Support for export of georeferenced models preserving real world coordinates.

Version 0.8.2 build 985 (19 June 2011)

* Bugfixes.
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Version 0.8.2 build 979 (12 June 2011)

* Improved Mosaic blending mode.

* Bugfixes.
Version 0.8.2 build 958 (6 June 2011)

New geometry reconstruction methods

Geometry reconstruction methods were redesigned. In the following table asummary of available methods

is presented:

Object type Geometry type Based on Equivalent in previousversions
Arbitrary Sharp Dense stereo Exact

Arbitrary Smooth Dense stereo Smooth

Arbitrary Smooth Point cloud New in0.8.2

Height field Sharp Dense stereo Height field

Height field Smooth Dense stereo New in 0.8.2

Height field Smooth Point cloud New in 0.8.2

New point cloud based geometry reconstruction methods can be used for fast approximate geometry
reconstruction. "Height field - Smooth" geometry reconstruction method is useful for orthophoto
generation as it allows to get smooth geometry without holes for the whole area even for border zones
or zones with no overlapping.

New texture blending mode (Mosaic)
M osai ¢ texture blending mode gives more quality for orthophoto and texture atlasthan " Average" mode as
long asit does not mix image detail s between overlapping photos but uses more appropriate photo. Mosaic
texture blending mode is especially useful for orthophoto generation based on approximate geometric
model.
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Average blending mode Mosaic blending mode

Improved photo alignment algorithm for large data sets
Solving camera orientation parameters for very large data sets (more than 500 photos) can take quite a
long time. An improved version of algorithm isincluded in the new version, which helps to solve camera
parameters for large data sets much faster. This is especially useful when used with preselection option
based on measured GPS camera coordinates.

Support for Datums (other than WGS 84)
List of supported datums has expanded. Support for EPSG codes is added to the "Ground control” dialog.

Rotation of the volume selector
V olume selector became rotatabl e allowing to select working volume more precisely. Red-colored side of
selector makes a sense for horizontal plane determination of height field reconstructed models.

Configurable comment string for PDF export
Comment string for the exported PDF can be modified or removed by user during export procedure.

Improved hole filling dialog
Preview is now available from "Close holes' dialog. Slide control allows to see and evaluate the result of
hole filling with the current parameters before filling is applied to model.

Support for quad faces during mesh import
Models with quad faces are now correctly imported.

Custom chunk labels
Chunk labels are now modifiable.

Enabling/disabling chunks
Chunks could now be disabled before chunk alignment procedure. Disabled chunk are not taken in account
during chunk alignment.

Transparent textures
Texture atlas now supports alpha-channel.

Batch processing
Batch processing isnow available. Thelist of jobs could be entered from GUI with the autosave possibility
after each completed step.

Version 0.8.1 build 877 (1 May 2011)

Standard and Professional editions
» Added crash reporting system for Mac OS X and Linux.
* Bugfixes.

Professional edition

» Added support for GPS camera coordinates import from EXIF meta data.
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Version 0.8.1 build 841 (22 April 2011)

Standard and Professional editions
» Added preliminary support for Debian/Ubuntu 64 bit.
e Added Accuracy setting for Align Chunks command.
» Added an option to import masks from alpha channel for al photosin a single command.
* Bugfixes.
Professional edition

 Significant improvementsin orthophoto generation performance (several times faster).

» Georeferencing procedure is simplified. Added Ground Control dialog for managing ground control
coordinates.

» Added support for Omega Phi Kappa file format for point cloud/camera export.
» Added support for Tab-separated values text file format for ground control point coordinates.

* Fixed point cloud export for georeferenced data.

Version 0.8.0 build 794 (16 March 2011)

Standard and Professional editions
» Added support for Russian user interface language
* Bug fixes
Professional edition
» Added support for orthophoto and DEM export in Transverse Mercator and UTM projections
» Added an option to specify export region during orthophoto and DEM export
» Added an option to specify projection plane based on marker locations

» Added support for model export in Autodesk DXF format
Version 0.8.0 build 778 (28 February 2011)

Standard and Professional editions
» Added saving of reconstruction parameters and timings in project files
* Added menu command for generating mask from image al pha channel

» Added a keyboard modifier (Space) for fast switching between navigation and face selection tools in
Model view
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* Bugfixes

Version 0.8.0 build 764 (4 February 2011, preview
release)
Standard and Professional editions

* Bug fixes
Version 0.8.0 build 758 (1 February 2011, preview
release)
Standard and Professional editions

* Ported to crossplatform GUI framework

» Added Mac OS X support

» Bug fixes

Version 0.7.0 build 651 (29 December 2010)

Standard and Professional editions
» Reduced memory requirements of the mesh decimation algorithm (40% lower)

* Bug fixes

Professional edition

 Fixed aproblem when large orthophotos in TIFF format failed to load in external software

» Improved orthophoto export (added support for orthophoto generation based on the user-specified

projection plane)
Version 0.7.0 build 642 (19 December 2010)

Standard and Professional editions

* Reconstruction volume bounding box is how permanent and is saved in the project file

* Bugfixes

Professional edition

» Added "Set Reference Distance” menu command for setting model scale without need to generate

keypoint file

» Added "Measure Distance" menu command for measuring distances between reference points
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Version 0.7.0 build 635 (12 December 2010)

Standard and Professional editions
» Added K3 radial distortion coefficient in the camera calibration engine
» Added "Keep uv" mapping mode for texture atlas generation

» Added "Export texture" menu command

Updated 3DS camera export to include original file names when possible
» Added an option to use original file names for "Undistort photos' command
» Bug fixes

Professional edition

» Added keypoint file format reference to the documentation

Version 0.7.0 build 627 (5 December 2010)

Standard and Professional editions
» Added support for camera export in VRML and COLLADA formats
* Bug fixes

Professional edition

» Added support for DEM export in GeoTIFF and Arc/Info ASCII Grid formats

* Improved georeferencing accuracy

Versions 0.2.1-0.6.1

Change log not available
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