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PREPARING YOUR ADVERTISEMENT FOR SPH MAGAZINES

The following are some simple guides to assist you in preparing your advertisement for SPH Magazines. Whether you
use Adstream’s Quickcut or Adstream’s new online validation and delivery service, QuickPrint Web (available late 2012),
you can be sure that your advertisement will be flight-checked, optimized where possible and transmitted to SPH
Magazines as a print ready PDF file in the correct format.

Please note that we have used Adobe® InDesign® and/or Adobe® lllustrator® CS3 for most of the following guides and
screenshots.

File Format

SPH Magazines will only accept PDF/X-1a (2001) files with the Fogra 39 profile applied. QuickPrint will convert your file
to this format and apply the Fogra 39 profile whether you are using Adobe InDesign, Illustrator, or Freehand.
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Colour Space (eg RGB vs CMYK)

Only files using CMYK colour space should be transmitted to SPH Magazines. QuickPrint has the ability to detect RGB
colour space and highlight the problematic area. QuickPrint will then give you the option to go back to the source file and
make the necessary changes or choose QuickPrint to do the colour conversion using SPH Magazine’s CMYK profile.

Colour Standard

All advertisement materials (proofs) must adhere to the SPH Magazines Colour Standard which can be downloaded from
our corporate website at http://www.sphmagazines.com.sg/advertising-specs
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Inkweight

SPH Magazines has a maximum total inkweight of 330%. QuickPrint will warn you if your file exceeds 330%. You will
then have the choice to either reduce the inkweight yourself or use QuickPrint’s optimize tool to fix it for you.
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To use Adobe® Photoshop® to reduce the inkweight
yourself go to Colour Settings > CMYK Setup.

In the CMYK pull down menu choose Custom CMYK.

Edit the ink weight as appropriate. (Eg 330% for SPH
magazines.)

Then go to Image > Mode > RGB to change the
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Close the file, making sure that you save it. It will
then need to be re imported into your document.
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Fonts

Preferred Fonts
Postscript type 1 and opentype fonts are the preferred fonts because they produce the most reliable output. Truetype
fonts are acceptable but can be unreliable. If possible stick to Postscript fonts.

Acceptable fonts
Acceptable common font types - Postscript type 1, truetype fonts and opentype fonts.

License Fonts

Use only licensed fonts. Unlicensed fonts may prevent you from embedding into PDF files.

Fonts Style

Do not use Bold and Italic from the style menu as during ripping for platesetter the fonts may be substituted with other
fonts or appear as normal style without bold or italic.

Font Size

SPH Magazines have a number of preferred rules that apply to all advertisements:

+ Minimum text size is 8 points.

+ Reverse lettering should be above 10 points with no more than two colours.

+ White text/element are set to "Knockout".

+ Coloured text with black drop shadow on colour back ground: the shadow must be set to "Overprint".
+ Single black text on 4 colours back ground: must be set to "Overprint".

Outline Fonts
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The text is now outlined, and this can be seen
in the screen shot, where the the text itself is
highlighted with the blue pixillated line.

ADSTREAM ASIA

Transparency

SPH Magazine does not allow transparent elements. QuickPrint has the ability to check if your art work has transparency
effects used and if it does conform to SPH Magazine’s requirements.

QuickPrint will prompt you to flatten the effected area before uploading the file to SPH Magazines. To flatten transparent
elements in Adobe InDesign select Edit > Transparency Flattener (Presets).

For better printing result, we recommend you to follow the Transparency setting in Adobe Indesign CS2/3/4/5
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Apply this transparency setting when saving

P Output Setting. k :
Q P g Postscript or exporting under Advanced menu.

Export Adobe PDF i

Transparency Flattener Preset Options
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Image Resolution

Effective image resolution should be 300dpi. Low resolution images will produce undesirable results. QuickPrint will warn
you if your advertisement has images that are less than 300dpi and will fault if any images are less than 260dpi. For
obvious reasons QuickPrint will not be able to improve the resolution and you will have to go back to your original file and
replace the images. Note: Having images at a higher resolution is unnecessary as this will not improve the image quality
but will increase the file size.

Line Art Image Resolution

Line art images must have an effective resolution not lesser than 600 dpi. The ideal resolution would be 1200 dpi.

Image Size Adjustments

Enlarging or reducing images in a page layout will affect the resolution of your image. If your intending to manipulate the
size of your image please use Adobe Photoshop. If the image enlargement is over 130%, we recommend that you scan
the original.

Creating A Layout With The Correct Bleed, Trim and Type Areas.

You can create your own page layout using the information as provided by your booking agency (File > New > Document)
or you can use QuickPrint to do this from either Adobe InDesign or lllustrator. QuickPrint has the ability to automatically
create advertising templates using the correct dimensions according to the SPH Magazines’ specifications. This includes
bleed, trim and type areas. If crop marks are required, QuickPrint will add these during the optimisation process.

QuickPrint will check that your file is the correct size. However you will need to manually correct the size if it is incorrect.
QuickPrint will not allow a file that is incorrect in size to be transmitted to the publication.
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Advertisement template created
in Adobe InDesign using
QuickPrint. Automatically creates
the correct bleed, trim and type
areas

Advertisement template created
in Adobe lllustrator using
QuickPrint. Automatically creates
the correct bleed, trim and type
areas
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If you are creating your own template for an advertisement for SPH Magazines please add a 3mm bleed on all sides.
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View InDesign File
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Go to File > New. Add in the correct page size (trim area)
then go to More Options > Bleed and add in the correct

bleed size
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Fewer Options

When the advertisement is completed, if you want to create your own PDF please ensure that crop marks and bleed
settings are correct. However, if you are submitting your advertisement through QuickPrint and then PageStore please
do not include either crop marks or bleed settings. QuickPrint will do this automatically.

QuickPrint  Help
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Including Fogra 39 Profile

Your document should should be prepared using the correct colour profile. For SPH Magazines this is Fogra 39.

QuickPrint will automatically apply the correct profile when creating your document template, however if you need to do
this manually go to Edit > Assign Profiles and then assign the correct profile
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File Optimisation

800

SPH
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[ Overview = Colours  Fonts  Images Info ]

D Destination:  Single destination - Female
Checked With Settings: 1.AU_ColorMng_5.3_3x3.QCS
Faults, Warnings & Notes:

@ This PDF has an Art Box specified. It will be removed.
] PDF/X Outout Intent is not specified.

[T Type Area specified.

FA] There is no "Title" set in the PDF.

] This document does not conform to the PDF/X-12:2001
Standard.

@l The Media Box is smaller than required. The Media Box will be
enlarged to contain the required area for printer marks and
slug information. Please select this warning and confirm the
new setting.

[@] This POF has a Trim Box specified. Anything outside of the
Trim Box may be timmed.

|I| This PDF has a Bleed Box specified.

[@] 1mages and graphics should be prepared for this destination
using the ICC Profile "CoatedFOGRA39.icc".

[@] This job must be proofed to hard copy using Quickeut ICC.

E] This job must be proofed to either a calibrated monitor or to
hard copy using Quickcut ICC.

A This job requires printer marks.

] Optimisation is required. Problems were detected that can be
resolved.
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detected.

[3] Registration colour has been used.

[@] This POF has a Trim Box specified. Anything outside of the
Trim Box may be trimmed.

[d] This POF has a Bleed Box specifiec.

m Images and graphics should be prepared for this destination
using the ICC Profile "CoatedFOGRA39.icc”.

[@] This job must be proofed to hard copy using Quickeut ICC.

[ This job must be proofed to either a calibrated monitor or to
hard copy using Quickeut ICC.

[Z] This document conforms to the PDF/X-12:2001 Standard.
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Gutter Allowance for Double Page Spread Advertisements

Double Image Gutter allowance needs to be included within the trim size of an advertisement only when the images are
continuous over a spread. Double Image Gutter allowance compensates for the portion of an image hidden in the gutter
of a perfect bound magazine and gives an illusion of a continuous image. To create Double Image Gutter allowance, a
5mm portion of image on the left side from the centre has to be repeated on the right side or vice versa, as shown below.

After move

Before move 410 mm
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Weak Black on Image

SPH Magazines do not accept weak black on image. This is where the % ink weight when broken down into CMYK is too
low and therefore the image may appear washed out when printed.

Example Correct Black Example Weak Black

& Acobat Fie fdn_\View Document Comment

& Acobat Fle En_Vew Document Comments Fooms Tools Advced Window Help &
< ! -

ts_Foems Tools Adwaced Widow _Help ey}
iee! Ty
- 3 e o s S s )0 G- @
N R a8 - o8]
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To check for weak black you firstly need to convert the image colour mode to CMYK. This is done in Adobe Photoshop.
Go to Image > mode > RGB Colour. Then go back to Image > Mode > CMYK and then save the image as CMYK.

@& QuickPrint File Edit View Window Help @&  QuickPrint File Edit View Window Help You can use QuickPrint to
_FILE2.pdf 7 S
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e CMYK percentages:
Select the ink weight
measurement tool in
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“ = want to measure.
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the CMYK percentages.

If they are too low you will

need to adjust the image

in Photoshop.

b
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You can also check the file in Adobe
Acrobat Professional. Go to
Advanced > Print Production >
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For more information on QuickPrint, PageStore, QuickPrint Web, or any of the other Adstream
Products, please contact:

Adstream Singapore Pte Ltd
1 Claymore Drive #02-03
Singapore 229594

Phone: +65 6327 7255
Fax: +65 6438 8249

www.adstream.com

Gilbert Chee

General Manager

+65 6327 7256 (DID)

+65 9170 1712 (M)
gilbert.chee@adstream-sg.com

Adobe Acrobat, Distiller, InDesign, lllustrator and Photoshop are registered trademarks of Adobe Systems Incorporated in
the United States and/or other countries.
© Copyright 2010 Adstream Asia Pte Ltd



